What are the requirements to install the RMS2 shop?

Marina Black -

The general requirements for the RMS2 shop installation are:

Apache Web Server 1.3 or higher with mod_rewrite enabled;
PHP 5.2.6 or higher with the functions enabled:
exec();
ini_set();
modules:
curl;
mysql (or mysqli);
mysql.allow_persistent = On
mysql.max_persistent = unlimited
or
mysqli.allow_persistent = On
mysqli.max_persistent = unlimited
zlib;
constants:
allow_url_fopen=true;
safe_mode=false;
directives:
memory_limit = 128MB or more;
max_execution_time = 60 or more;
ability to run PHP via CLI.
MySQL database server 5.0 or higher with ALTER Privileges with timeouts:
interactive_timeout = 300 or more;
wait_timeout = 300 or more;
HD space usage:
1 Gb in standard configuration;
100 Gb in case you are planning to store screenshots local copies.
Having shell-access to your server is even better though not necessary.

 

If you have more questions feel free to contact our affiliate support by submitting a ticket request.

Have more questions? Submit a request

Comments

Powered by Zendesk